YAZIO Hilfe-Bereich

Technische Voraussetzungen für YAZIO

Für die Nutzung von YAZIO ist es erforderlich, dass du ein Gerät mit Android oder iOS besitzt. Du kannst unsere App sowohl auf deinem Smartphone als auch auf deinem Tablet nutzen.

Wir können unsere App nur noch für Geräte anbieten, auf denen mindestens eine der folgenden Versionen installiert ist:

  • Android 5.0 oder höher
  • iOS 11 oder höher

Falls auf deinem Gerät eine ältere Android- oder iOS-Version installiert ist, kann die App nicht mehr heruntergeladen oder aktualisiert werden. Bitte prüfe daher, ob ein Betriebssystem-Update für dein Gerät zur Verfügung steht.

Hinweis: Wir bieten zurzeit keine Web-Version und keine Varianten für Windows oder Mac an. YAZIO kann ausschließlich auf deinem Android- oder iOS-Gerät genutzt werden.

War dieser Beitrag hilfreich?
14 von 20 fanden dies hilfreich

Du hast nicht gefunden, wonach du gesucht hast?

Anfrage einreichen