Centro Assistenza

Requisiti tecnici per YAZIO

Offriamo YAZIO per tutti i dispositivi con un sistema operativo iOS o Android. Puoi scaricarlo dall’AppStore di iTunes o dal Google Play Store. Se possiedi un dispositivo Huawei senza servizi Google puoi installare YAZIO tramite la Huawei App Gallery. 

Dovresti essere in grado di usare YAZIO sia sul tuo smartphone che sul tuo tablet. Assicurati di aver effettuato l’accesso con lo stesso account su entrambi i dispositivi. 

I nostri requisiti minimi del sistema operativo sono:

  • Versione iOS 12 o superiore
  • Versione Android 6.0 o superiore
    • A partire dalla versione di YAZIO 7.0.0 o superiore è necessario Android 7. Con Android 6 si può installare solo YAZIO 6.9.7. 

Se sul tuo dispositivo è installata una vecchia versione Android o iOS, non è più possibile scaricare o aggiornare l’app YAZIO. Pertanto ti preghiamo di controllare se è disponibile un aggiornamento del sistema operativo per il tuo dispositivo.

Nota: attualmente non offriamo una versione web o varianti per Windows o Mac. YAZIO può essere utilizzato solo sul tuo dispositivo Android o iOS.

 

Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 132 su 229

Non hai trovato quello che cerchi?

Invia una richiesta