Centre d'aide

Exigences techniques pour YAZIO

Afin d’utiliser YAZIO, votre appareil doit posséder un système d’exploitation Android ou iOS. Notre appli peut être utilisée sur smartphone ou tablette. 

Notre appli est uniquement compatible avec les appareils possédant un système d’exploitation dans les versions ci-dessous :

  • Android 6.0 ou ultérieure
  • iOS 12 ou ultérieure

Si votre appareil possède une version d’Android ou iOS plus ancienne, il est possible que vous ne puissiez pas télécharger ou mettre à jour notre appli. Veuillez vérifier si une mise à jour de votre système d’exploitation est disponible pour votre appareil.

Note : Nous ne proposons pour le moment pas de version web ou Windows et Mac de l’appli. YAZIO peut uniquement être utilisée sur un appareil Android ou iOS.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 98 sur 168

Vous ne trouvez pas de réponse à votre question parmi les articles proposés ?

Envoyer une demande