YAZIO Help Center

Technical Requirements for YAZIO

To use YAZIO, your device must run either Android or iOS. Our app can be used on your smartphone as well as your tablet.

The app is compatible with all versions of Android and iOS. However, we can only offer app updates for devices that have at least one of the following versions installed:

  • Android 5.0 or later
  • iOS 11 or later

If your device has an older Android or iOS version installed, you may not be able to access some of our newer functions. Please check to see if an operating system update is available for your device.

Note: We do not currently offer a web version or versions for Windows or Mac. YAZIO can only be used on your Android or iOS devices.

Was this article helpful?
9 out of 13 found this helpful
Have more questions? Submit a request

Comments

Article is closed for comments.