Centro de ayuda

Requisitos técnicos de YAZIO

Para usar YAZIO tu dispositivo debe funcionar con Android o iOS. Nuestra app se puede usar tanto en smartphone como en tablet.

Solo podemos ofrecer nuestra app para dispositivos que tienen instalada una de estas versiones:

  • Android 6.0 o posterior
  • iOS 12 o posterior

Si tu dispositivo tiene instalada una versión de Android o iOS más antigua, es posible que no puedas descargar o actualizar la app. Por favor, comprueba si hay disponible una actualización del sistema operativo para tu dispositivo.

Nota: Actualmente no ofrecemos versión web o versiones para Windows o Mac. Solo se puede usar YAZIO en dispositivos con Android o iOS.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 93 de 162

¿No encontraste lo que buscabas?

Enviar una solicitud